<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="It has been a while. My life has been filled with family, friends and festive fun as I hope, gentle reader, has yours. Even this, the first post of 2017, is something of an accident. A young photographer friend of mine responded on Facebook to President Trump's inaugural speech as..." />




        <link rel="stylesheet" href="http://www.thelastditch.org/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:vb8443f8:typepad:en_gb/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'THE LAST DITCH' (Atom)" href="http://www.thelastditch.org/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'THE LAST DITCH' (RSS 1.0)" href="http://www.thelastditch.org/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'THE LAST DITCH' (RSS 2.0)" href="http://www.thelastditch.org/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:vb8443f8:typepad:en_gb/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451f09b69e200d8341c8fc653ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="A new age?" />
<meta property="og:site_name" content="THE LAST DITCH" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html" />
<meta property="og:description" content="It has been a while. My life has been filled with family, friends and festive fun as I hope, gentle reader, has yours. Even this, the first post of 2017, is something of an accident. A young photographer friend of mine responded on Facebook to President Trump's inaugural speech as..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@tompaine">
<meta name="twitter:creator" content="@tompaine">
<meta name="twitter:title" content="A new age?">
<meta name="twitter:description" content="It has been a while. My life has been filled with family, friends and festive fun as I hope, gentle reader, has yours. Even this, the first post of 2017, is something of an accident. A young photographer friend of mine responded on Facebook to President Trump's inaugural speech as...">
<meta name="twitter:image" content="">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'A new age?' (Atom)" href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'A new age?' (RSS 2.0)" href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp/comments/rss.xml" />
        <title>THE LAST DITCH: A new age?</title>
        <link rel="start" href="http://www.thelastditch.org/" title="Home" />
        <link rel="prev" href="http://www.thelastditch.org/2016/12/were-teaching-university-students-lies-an-interview-with-dr-jordan-peterson-c2c-journal.html?no_prefetch=1" title="A language of lies" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-right post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.thelastditch.org/" accesskey="1">THE LAST DITCH</a></h1>
		<h2 id="banner-description">
			Tom Paine – an Englishman returned from twenty years abroad – blogs for liberty in Britain
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://www.thelastditch.org/">Home</a></li>
			<li class="nav-list-item"><a href="http://www.thelastditch.org/archives.html">Archives</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://www.thelastditch.org/atom.xml">Subscribe</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.thelastditch.org/2016/12/were-teaching-university-students-lies-an-interview-with-dr-jordan-peterson-c2c-journal.html">&laquo; A language of lies</a> |
	<a class="content-nav-main" href="http://www.thelastditch.org/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb8443f8:typepad:en_gb//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">Saturday, January 21, 2017</h2>


<div class="entry-category-islam entry-category-united_states entry-category-war entry-author-tom entry-type-post entry" id="entry-6a00d83451f09b69e201b8d2565926970c">
   <div class="entry-inner">
			<h3 class="entry-header">A new age?</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>It has been a while. My life has been filled with family, friends and festive fun as I hope, gentle reader, has yours. Even this, the first post of 2017, is something of an accident. A young photographer friend of mine responded on Facebook to President Trump&#39;s inaugural speech as follows;</p>
<blockquote>
<p><em>Now I am genuinely confused. How do you eradicate an idea unless it&#39;s made from bricks?</em></p>
</blockquote>
<p>I replied but soon realised my post was not Facebook material. So here it is for your review and correction. Please let me know in the comments how you would change or add to my draft plan for POTUS to eradicate radical Islamic terrorism as a threat to the USA .&#0160;</p>
<ol>
<li>
<p>You begin by naming it. <em>[Done, in the Inauguration speech].</em></p>
</li>
<li>
<p>You stop making excuses for it.</p>
</li>
<li>
<p>You deport its supporters and ensure proper screening of future immigrants from the countries where it is rife.</p>
</li>
<li>
<p>You publish a threat list of such countries; naming, shaming and withdrawing all aid from them and restricting their citizens&#39; travel to the US until they qualify to be&#0160;de-listed.</p>
</li>
<li>
<p>You ensure Saudi Arabia&#0160;– the heart of Islamic darkness and Western civilisation&#39;s most important current enemy –&#0160;is on that list.</p>
</li>
<li>
<p>You allow citizens of threat list countries to trade freely with yours so that their isolation is only political. Trade is always good and almost never the legitimate concern of government because countries don&#39;t trade — their citizens do.</p>
</li>
<li>
<p>You override all &quot;Green&quot; opposition to allow free enterprise to open every oil field, fracking site and nuclear plant it can on US and US-friendly territory to make your country energy independent <strong>and</strong>&#0160;weaken the Arab oil states on the threat list.</p>
</li>
<li>
<p>You lean diplomatically on its sources of funds (e.g. Saudi Arabia, Iran, the EU — which funds Hamas in Israel).</p>
</li>
<li>
<p>You arm the West&#39;s only ally in the region — Israel — to the teeth and back it loyally&#0160;in eliminating with extreme prejudice the enemies&#0160;who threaten it.</p>
</li>
<li>
<p>You purge its cultural Marxist allies and apologists from US academia — there is no reason to fund treason from taxes; let them sell their indoctrination in the free market if they can.</p>
</li>
<li>
<p>You equip and train special forces and deploy drones to kill anyone who practises or promotes it.</p>
</li>
<li>
<p>You cease aid to any country or body (e.g. the UN) that provides support to it.</p>
</li>
<li>
<p>You announce that you will never intervene in a threat list state militarily to facilitate regime change. No more overthrowing one Arab fascist to make way for another. In making this announcement you acknowledge that President Putin was right to support the recognised government of Syria rather than back first the rebels who proved to be Al Qaida and then the rebels who turned out to be ISIS. You announce your intention to seek President Putin&#39;s advice in future such situations.</p>
</li>
<li>
<p>You close the UN nest of vipers in NYC (and redevelop the land as Trump-branded condominiums to help recover some of the millions wasted on funding US enemies there for decades).</p>
</li>
<li>
<p>You deploy a fleet in the Mediterranean to sink the smugglers boats, kill the smugglers and land any illegal migrants you may rescue back&#0160;to their port of embarkation. You order that fleet to destroy any ports still allowing smugglers to operate after having given them&#0160;fair warning.</p>
</li>
<li>
<p>You ask President Putin to deploy the Black Sea fleet on a similar mission.</p>
</li>
<li>
<p>You insist&#0160;that freeloading parasites like Germany and France pull their weight in the defence of Western civilisation by putting troops in harm&#39;s way alongside Americans and Brits where necessary&#0160;and paying their NATO dues of 2% of GDP (including arrears back to its foundation) or lose the&#0160;protection of the US nuclear umbrella.</p>
</li>
<li>
<p>You ignore as irrelevances anyone who finds the above shocking because there is no question the majority of the American public will support all of it.</p>
</li>
</ol>
<p>Today the Free World has a leader who has the balls to do it and <a href="http://freebeacon.com/national-security/the-best-from-mad-dog-mattis/">&quot;Mad Dog&quot; Mattis</a> in charge of the US military. US &quot;liberals&quot; may be trembling histrionically today but the terrorists they have succoured around the world should be genuinely afraid.</p>
<p>The Enlightenment West is as powerful as it chooses to be. All it has to do is quit the self loathing political correctness and believe in itself again — as its despised &#0160;&quot;ordinary&quot; people have never ceased to do. You may say the above programme is not libertarian and you would be right. It is a plan for the US as currently constituted, not as I would wish it to be. In a libertarian America, for example, there would be no state funding of universities and so it would be up to their owners to decide whether to employ Marxists and other enemies of the Enlightenment - and up to students and their families to decide if they&#0160;want&#0160;to pay for&#0160;an anti-Western education that equips them for nothing productive.</p>
<p>In the meantime, drain that swamp, Mr President. Gentle reader, please discuss.&#0160;</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 05:10 AM in <a href="http://www.thelastditch.org/islam/">Islam</a>, <a href="http://www.thelastditch.org/united-states/">United States</a>, <a href="http://www.thelastditch.org/war/">War</a> </span> <span class="separator">|</span> <a class="permalink" href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451f09b69e201b8d2565926970c'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:vb8443f8:typepad:en_gb/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">A new age?</div>
        <div style="display:none;" id="tpc_post_message"><p>It has been a while. My life has been filled with family, friends and festive fun as I hope, gentle reader, has yours. Even this, the first post of 2017, is something of an accident. A young photographer friend of mine responded on Facebook to President Trump&#39;s inaugural speech as follows;</p>
<blockquote>
<p><em>Now I am genuinely confused. How do you eradicate an idea unless it&#39;s made from bricks?</em></p>
</blockquote>
<p>I replied but soon realised my post was not Facebook material. So here it is for your review and correction. Please let me know in the comments how you would change or add to my draft plan for POTUS to eradicate radical Islamic terrorism as a threat to the USA .&#0160;</p>
<ol>
<li>
<p>You begin by naming it. <em>[Done, in the Inauguration speech].</em></p>
</li>
<li>
<p>You stop making excuses for it.</p>
</li>
<li>
<p>You deport its supporters and ensure proper screening of future immigrants from the countries where it is rife.</p>
</li>
<li>
<p>You publish a threat list of such countries; naming, shaming and withdrawing all aid from them and restricting their citizens&#39; travel to the US until they qualify to be&#0160;de-listed.</p>
</li>
<li>
<p>You ensure Saudi Arabia&#0160;– the heart of Islamic darkness and Western civilisation&#39;s most important current enemy –&#0160;is on that list.</p>
</li>
<li>
<p>You allow citizens of threat list countries to trade freely with yours so that their isolation is only political. Trade is always good and almost never the legitimate concern of government because countries don&#39;t trade — their citizens do.</p>
</li>
<li>
<p>You override all &quot;Green&quot; opposition to allow free enterprise to open every oil field, fracking site and nuclear plant it can on US and US-friendly territory to make your country energy independent <strong>and</strong>&#0160;weaken the Arab oil states on the threat list.</p>
</li>
<li>
<p>You lean diplomatically on its sources of funds (e.g. Saudi Arabia, Iran, the EU — which funds Hamas in Israel).</p>
</li>
<li>
<p>You arm the West&#39;s only ally in the region — Israel — to the teeth and back it loyally&#0160;in eliminating with extreme prejudice the enemies&#0160;who threaten it.</p>
</li>
<li>
<p>You purge its cultural Marxist allies and apologists from US academia — there is no reason to fund treason from taxes; let them sell their indoctrination in the free market if they can.</p>
</li>
<li>
<p>You equip and train special forces and deploy drones to kill anyone who practises or promotes it.</p>
</li>
<li>
<p>You cease aid to any country or body (e.g. the UN) that provides support to it.</p>
</li>
<li>
<p>You announce that you will never intervene in a threat list state militarily to facilitate regime change. No more overthrowing one Arab fascist to make way for another. In making this announcement you acknowledge that President Putin was right to support the recognised government of Syria rather than back first the rebels who proved to be Al Qaida and then the rebels who turned out to be ISIS. You announce your intention to seek President Putin&#39;s advice in future such situations.</p>
</li>
<li>
<p>You close the UN nest of vipers in NYC (and redevelop the land as Trump-branded condominiums to help recover some of the millions wasted on funding US enemies there for decades).</p>
</li>
<li>
<p>You deploy a fleet in the Mediterranean to sink the smugglers boats, kill the smugglers and land any illegal migrants you may rescue back&#0160;to their port of embarkation. You order that fleet to destroy any ports still allowing smugglers to operate after having given them&#0160;fair warning.</p>
</li>
<li>
<p>You ask President Putin to deploy the Black Sea fleet on a similar mission.</p>
</li>
<li>
<p>You insist&#0160;that freeloading parasites like Germany and France pull their weight in the defence of Western civilisation by putting troops in harm&#39;s way alongside Americans and Brits where necessary&#0160;and paying their NATO dues of 2% of GDP (including arrears back to its foundation) or lose the&#0160;protection of the US nuclear umbrella.</p>
</li>
<li>
<p>You ignore as irrelevances anyone who finds the above shocking because there is no question the majority of the American public will support all of it.</p>
</li>
</ol>
<p>Today the Free World has a leader who has the balls to do it and <a href="http://freebeacon.com/national-security/the-best-from-mad-dog-mattis/">&quot;Mad Dog&quot; Mattis</a> in charge of the US military. US &quot;liberals&quot; may be trembling histrionically today but the terrorists they have succoured around the world should be genuinely afraid.</p>
<p>The Enlightenment West is as powerful as it chooses to be. All it has to do is quit the self loathing political correctness and believe in itself again — as its despised &#0160;&quot;ordinary&quot; people have never ceased to do. You may say the above programme is not libertarian and you would be right. It is a plan for the US as currently constituted, not as I would wish it to be. In a libertarian America, for example, there would be no state funding of universities and so it would be up to their owners to decide whether to employ Marxists and other enemies of the Enlightenment - and up to students and their families to decide if they&#0160;want&#0160;to pay for&#0160;an anti-Western education that equips them for nothing productive.</p>
<p>In the meantime, drain that swamp, Mr President. Gentle reader, please discuss.&#0160;</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451f09b69e200d8341c8fc653ef/embed.js?asset_id=6a00d83451f09b69e201b8d2565926970c"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451f09b69e201b8d2565926970c">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<div id="cookies" class="module-typelist module">
<h2 class="module-header">Cookies</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">What they are and how to turn them off</div><div class="typelist-note"><a href="http://www.bbc.co.uk/webwise/guides/about-cookies">BBC cookies explanation</a>


</div></li>
							<li class="module-list-item"><div class="typelist-note-label">LEGAL NOTICE</div><div class="typelist-note">If you read this website without turning cookies off in your browser you are deemed to have agreed to their use.</div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_standardSmall">
	<div class="module-content">
    	<p><a href="http://feeds.feedburner.com/typepad/ZUpe" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/typepad/ZUpe" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></p>
	</div>
</div><div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://www.thelastditch.org/.services/blog/6a00d83451f09b69e200d8341c8fc653ef/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="http://lastditch.typepad.com/about.html">About</a></h2>
</div>
<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#116;&#111;&#109;&#64;&#116;&#104;&#101;&#108;&#97;&#115;&#116;&#100;&#105;&#116;&#99;&#104;&#46;&#111;&#114;&#103;">Email Me</a>');
// -->
</script>

	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/12/were-teaching-university-students-lies-an-interview-with-dr-jordan-peterson-c2c-journal.html">A language of lies</a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/winning-the-war-on-error.html">Winning the War on Error</a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/hating-the-haters.html">Hating the haters</a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/you-are-still-crying-wolf-slate-star-codex.html">The Infants Still Crying Wolf</a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/the-closing-of-the-millenial-mind.html">The closing of the Millennial mind</a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/can-matthew-parris-trust-the-people-after-trump-im-no-longer-sure-coffee-house.html">Can Matthew Parris trust the people?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/-the-party-is-over-time-to-get-to-work-.html"> The party is over. Time to get to work </a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/quotation-of-the-day.html">Quotation of the day </a></li>
					
				
									<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/too-strong-for-facebook.html">Too strong for Facebook</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201bb096fc786970d#comment-6a00d83451f09b69e201bb096fc786970d">mickc</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201b8d256c679970c#comment-6a00d83451f09b69e201b8d256c679970c">Tom</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201b7c8cc88f5970b#comment-6a00d83451f09b69e201b7c8cc88f5970b">Tom</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201bb096fbb05970d#comment-6a00d83451f09b69e201bb096fbb05970d">Tom</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201bb096fbadf970d#comment-6a00d83451f09b69e201bb096fbadf970d">Tom</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201b7c8cc8818970b#comment-6a00d83451f09b69e201b7c8cc8818970b">Tom</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201b8d256c51c970c#comment-6a00d83451f09b69e201b8d256c51c970c">Tom</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201b8d256c501970c#comment-6a00d83451f09b69e201b8d256c501970c">Tom</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201b7c8cc8531970b#comment-6a00d83451f09b69e201b7c8cc8531970b">markc</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html?cid=6a00d83451f09b69e201bb096f904f970d#comment-6a00d83451f09b69e201bb096f904f970d">james higham</a> on <a href="http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html">A new age?</a>
			</li>
		</ul>
	</div>
</div>
<div id="favourite_posts" class="module-typelist module">
<h2 class="module-header">Favourite Posts</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.thelastditch.org/2011/08/mrs-paine-1956-2011.html" target="_blank">'Mrs Paine' - 1956-2011</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/lastditch/2012/01/an-end-to-racism.html" target="_blank">An end to racism</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2010/11/scrap-tuition-fees-yes-we-have-john-hemming-comment-is-free-guardiancouk.html" target="_blank">Call them fees. Call them taxes. Call them bananas, if you like.</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2009/04/a-national-spa.html" target="_blank">A national spa</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2006/10/aberfan_is_reme.html" target="_blank">Aberfan is remembered 40 years on</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2005/05/adventurous-nation.html" target="_blank">An adventurous nation</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2005/05/everyday-incident-in-blairs-britain.html" target="_blank">An everyday incident in Blair's Britain</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2009/03/an-ordinary-girl.html" target="_blank">An ordinary girl</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2006/11/andrea_levy.html" target="_blank">Andrea Levy</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2006/08/back-in-blighty.html" target="_blank">Back in Blighty</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2005/04/bernard-levin-and-single-issue-fanatic.html" target="_blank">Bernard Levin and the Single Issue Fanatic</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2005/10/blairs-britain-part-ii.html" target="_blank">Blair's Britain, Part II</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2012/10/compulsion-works.html" target="_blank">Compulsion works</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2012/10/compulsion-works.html" target="_blank">Compulsion works</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2006/10/credo.html" target="_blank">Credo</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2016/10/democracy-in-crisis.html" target="_blank">Democracy in crisis</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/05/willetts_must_h.html" target="_blank">Edukashun, Edookayshen, Education</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2008/09/whats-it-all-ab.html" target="_blank">Ends, ways and means</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2016/06/for-love.html" target="_blank">For Love</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2009/06/friends-vs-friends.html" target="_blank">Friends vs "Friends"</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2006/07/happy-fourth-of-july.html" target="_blank">Happy Fourth of July</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/03/sinclairs_musin.html#comments" target="_blank">How English am I?</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2010/02/guns-work.html" target="_blank">If guns are unnecessary, how come our rulers are surrounded by armed police?</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/01/in_the_dragons_.html" target="_blank">In the dragons' den</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2005/03/in-land-of-free.html" target="_blank">In the land of the free?</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2011/03/joys-enemies.html#comments" target="_blank">Joy's enemies</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2009/08/justice-vs-social-justice.html" target="_blank">Justice -vs- Social Justice</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2009/08/mod-missing-66bn-of-hardware.html" target="_blank">MoD ‘missing’ £6.6bn of hardware</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2009/05/immoral-or-amoral.html" target="_blank">Not right and left, but right and wrong</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2013/10/of-selfishness.html#comment-6a00d83451f09b69e2019b0088f8a3970d" target="_blank">Of selfishness</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2016/06/project-sneer.html" target="_blank">Project Sneer</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/01/questions_of_co.html" target="_blank">Questions of conscience</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2009/12/why-i-like-sarah-palin.html" target="_blank">Sarah Palin and me</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2006/12/she_will_always.html" target="_blank">She will always be our beautiful girl. She was not just a prostitute</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2009/02/woman-who-egged-on-partner-found-guilty-of-manslaughter-uk-news-guardiancouk.html" target="_blank">Should "egging on" be a crime?</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/12/slavery-in-mode.html" target="_blank">Slavery in Modern Britain</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/03/university_educ.html" target="_blank">Social Justice -v- Justice</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/04/charles_krautha.html" target="_blank">Thanks, Uncle Sam</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2012/10/the-bbc-is-a-workers-co-operative.html" target="_blank">The BBC is a worker's co-operative</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2012/12/the-difference-between-communism-and-socialism.html" target="_blank">The difference between communism and socialism</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2010/03/the-end-of-days.html" target="_blank">The end of days?</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/lastditch/2011/07/the-fight-is-on.html" target="_blank">The fight is on</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2012/10/the-four-ways-of-spending-money.html" target="_blank">The four ways of spending money</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2006/06/housing-empty-dwelling-management.html" target="_blank">The Housing (Empty Dwelling Management Orders) (Prescribed Exceptions and Requirements) (England) Order 2006</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/11/the-jean-charle.html" target="_blank">The Jean Charles memorial blog round up</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2008/09/on-admiring-one.html" target="_blank">The most brilliant of the Useful Idiots?</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/lastditch/2011/07/the-old-age-of-prudence.html" target="_blank">The old age of Prudence</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2010/04/the-same-difference.html#comments" target="_blank">The Same Difference? (The "Party X" post)</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2008/11/the-same-river-a-second-time.html" target="_blank">The same river a second time</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2013/04/the-thatcher-test-2.html" target="_blank">The Thatcher Test</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/lastditch/2007/01/telegraph_news__1.html#comments" target="_blank">The truth about British education</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/05/witness.html" target="_blank">The truth in a sea of internet lies</a><br /></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/2012/08/the-weaponisation-of-politeness.html" target="_blank">The weaponisation of politeness</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2009/10/the-worst-reform-of-modern-times.html" target="_blank">The worst "reform" of modern times?</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2006/11/thomas_paine.html" target="_blank">Thomas Paine</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.blogspot.com/2006/06/time-to-slaughter-sacred-cow.html" target="_blank">Time to slaughter the sacred cow?</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2007/04/what_can_we_hop.html" target="_blank">What can we hope to achieve? (Part III of "What's the point of blogging?")</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2010/05/what-have-we-learned.html" target="_blank">What have we learned?</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2006/11/wrong_problem_w.html" target="_blank">Wrong problem, wrong solution</a><br /></li>
							<li class="module-list-item"><a href="http://lastditch.typepad.com/lastditch/2010/01/hate-speech-is-ok-if-its-right-on.html#comments" target="_blank">“Hate speech” is ok, if it’s right on</a><br /></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://www.thelastditch.org/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://www.thelastditch.org/2017/01/index.html">January 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2016/12/index.html">December 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2016/11/index.html">November 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2016/10/index.html">October 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2016/09/index.html">September 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2016/08/index.html">August 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2016/07/index.html">July 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2016/06/index.html">June 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2016/05/index.html">May 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.thelastditch.org/2015/09/index.html">September 2015</a></li>
									</ul>
									<p class="module-more"><a href="http://www.thelastditch.org/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div id="blogspot_archives" class="module-typelist module">
<h2 class="module-header">Blogspot Archives</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://lastditch.blogspot.com/" >The original version of the Last Ditch</a></li>
			
		</ul>
	</div>
</div>

<div id="twitter_etc" class="module-typelist module">
<h2 class="module-header">Twitter etc.</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/tompaine" data-widget-id="370193427620564992">Tweets by @tompaine</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></li>
			
		</ul>
	</div>
</div>

<div class="module-miniprofile module">
	<div class="module-content">
		<div class="mp-container">
			<div class="mp-info pkg">
				<div class="mp-avatar">
					<a href="http://profile.typepad.com/libertytom" title="Tom's Profile">
						<img src="http://up3.typepad.com/6a00d83451f09b69e201bb090b2125970d-50si" alt="Tom" width="50" height="50" />
					</a>
				</div>
				<div class="mp-details">
					<div class="mp-name">
						<a href="http://profile.typepad.com/libertytom" title="Tom's Profile">Tom</a>
					</div>
					<div class="mp-follow">
						<iframe src="http://www.typepad.com/services/connect/profile_module?user_id=6p00d83451f09b69e2&amp;follow_only=1&amp;source_uri=http%3A%2F%2Fwww.thelastditch.org%2F2017%2F01%2Fyou-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html" width="100%" height="20" frameborder="0" scrolling="no" allowtransparency="true"></iframe>
					</div>
				</div>
			</div>
			<div class="mp-counts pkg">
				<div class="mp-following">
					<div class="mp-inner">
						<a href="http://profile.typepad.com/libertytom/contacts">
							<span class="mp-count">15</span>
							<span>Following</span>
						</a>
					</div>
				</div>
				<div class=mp-followers>
					<div class="mp-inner">
						<a href="http://profile.typepad.com/libertytom/followers">
							<span class="mp-count">124</span>
							<span>Followers</span>
						</a>
					</div>
				</div>
			</div>
			<div class="mp-connections">
				<span>
					<a href="http://profile.typepad.com/6p011571555ec2970c" title="Fausty's Profile"><img src="http://up2.typepad.com/6a011571555ec2970c01157249b5b3970b-20si" alt="Fausty" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/daedparrot" title="Daedalus Parrot's Profile"><img src="http://up5.typepad.com/6a0133eee66a1d970b0133f186f082970b-20si" alt="Daedalus Parrot" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/typepadeverything" title="The Typepad Team's Profile"><img src="http://up3.typepad.com/6a00d83451c82369e20168ebba2aa0970c-20si" alt="The Typepad Team" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/colincampbell1" title="Colin Campbell's Profile"><img src="http://graph.facebook.com/760580206/picture?type=large" alt="Colin Campbell" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/abramelin" title="Abramelin Asp's Profile"><img src="http://graph.facebook.com/100000676128629/picture?type=large" alt="Abramelin Asp" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/mickhartley" title="Mick H's Profile"><img src="http://static.typepad.com/.shared:vb8443f8:typepad:en_gb/default-userpics/02-20si.gif" alt="Mick H" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/6p01157257820b970b" title="Navigator's Profile"><img src="http://static.typepad.com/.shared:vb8443f8:typepad:en_gb/default-userpics/20-20si.gif" alt="Navigator" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/1217505214s19513" title="The Freedom Association's Profile"><img src="http://up5.typepad.com/6a00e553c58ee588330120a6ba884d970b-20si" alt="The Freedom Association" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/jeremycj" title="Jeremy Jacobs's Profile"><img src="http://up7.typepad.com/6a00e0099792a7883300e5500bddb58833-20si" alt="Jeremy Jacobs" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/ambushpredator" title="AmbushPredator's Profile"><img src="http://static.typepad.com/.shared:vb8443f8:typepad:en_gb/default-userpics/12-20si.gif" alt="AmbushPredator" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/prodicus" title="Prodicus's Profile"><img src="http://up7.typepad.com/6a00e54ff1d4af883301156f345cde970c-20si" alt="Prodicus" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/suboptimalplanet" title="Suboptimal Planet's Profile"><img src="http://up3.typepad.com/6a01348033877b970c0133f471bf65970b-20si" alt="Suboptimal Planet" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/6p00d83451b31c69e2" title="Conservative Home's Profile"><img src="http://up4.typepad.com/6a00d83451b31c69e200e55005a9de8834-20si" alt="Conservative Home" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/jmbee" title="JMB's Profile"><img src="http://up1.typepad.com/6a00e551fdd1b988330192aa799ea2970d-20si" alt="JMB" width="20" height="20" /></a>
				</span>
				<span>
					<a href="http://profile.typepad.com/1210164830s29262" title="Suzie's Profile"><img src="http://up3.typepad.com/6a00e55214e13b883301b8d1e76317970c-20si" alt="Suzie" width="20" height="20" /></a>
				</span>
			</div>
		</div>
	</div>
</div>
<div id="toms_blogroll" class="module-typelist module">
<h2 class="module-header">Tom's Blogroll</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://delicious.com/tom.paine/blogroll" >Powered by del.icio.us</a><br /></li>
			
		</ul>
	</div>
</div>

<div id="toms_us_tour_2013" class="module-typelist module">
<h2 class="module-header">Tom's US Tour 2013</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.thelastditch.org/2013/04/much-to-learn.html" >First post in "The Great US Road Trip" (in case you want to read it from the beginning)</a><br /></li>
							<li class="module-list-item"><a href="" ></a><br /><script src='http://trackmytour.com/static/embed/tmt.js'></script><a href='http://trackmytour.com/HWwVx' class='iframe trackmytour'>Click here to TrackMyTour!</a></li>
							<li class="module-list-item"><a href="http://www.thelastditch.org/the-great-us-road-trip-2013/" >Tom Paine's US Tour 2013</a><br /></li>
			
		</ul>
	</div>
</div>

<div id="my_photography" class="module-typelist module">
<h2 class="module-header">My Photography</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://lightroom.adobe.com/shares/6a7363df6bba44f3a14ad00c4df04add" >Portait Portfolio</a><br /></li>
							<li class="module-list-item"><a href="https://lightroom.adobe.com/shares/df8c53c1a095462ca6a8e3cab0e125c8" >General Portfolio</a><br /></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=typepad/ZUpe', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="typepad/ZUpe" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div><div id="statistics" class="module-typelist module">
<h2 class="module-header">Statistics</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="" >Google Analytics</a><br /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50741248-1', 'thelastditch.org');
  ga('send', 'pageview');

</script></li>
							<li class="module-list-item"><a href="" ></a><br /><!-- Start of StatCounter Code -->
<script type="text/javascript" language="javascript">
var sc_project=1888062; 
var sc_invisible=0; 
var sc_partition=17; 
var sc_security="6f775ef4"; 
</script>

<script type="text/javascript" language="javascript" src="http://www.statcounter.com/counter/counter.js"></script><noscript><a href="http://www.statcounter.com/" target="_blank"><img  src="http://c18.statcounter.com/counter.php?sc_project=1888062&amp;java=0&amp;security=6f775ef4&amp;invisible=0" alt="php hit counter" border="0"></a> </noscript>
<!-- End of StatCounter Code --><br><a href="http://my.statcounter.com/project/standard/stats.php?project_id=1888062&amp;guest=1">View My Stats</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			


<!-- footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="http://www.thelastditch.org/">The Last Ditch</a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.typepad.com/">Powered by Typepad</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=517352&amp;user_id=1080445&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1442731-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.thelastditch.org/2017/01/you-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.thelastditch.org%2F2017%2F01%2Fyou-begin-by-naming-it-done-in-the-inauguration-speech-you-stop-making-excuses-for-it-you-deport-its-supp.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
